Überweisung O2 Calc

Aus Prepaid-Wiki
Wechseln zu: Navigation, Suche

Tabelle für OpenOffice / LibreOffice

A B C D E F G H
1 1791234567000 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B1));1)) =WENN(ISTLEER(B1);"";WENN(ISTGERADE(ZELLE("ROW";C1)-1); 1;0)* (2*WERT(B1)-(WENN(2*WERT(B1)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D1)-1);WERT(B1);0) =BIN2DEC(WECHSELN(DEC2BIN(0)+DEC2BIN(B1);2;0)) =B1*(REST(ZELLE("ROW";F1)-1;9)+1) =E15-WENN(E15>9;1;0)*6 =G1*1000+G2*100+G3*10+G4
2 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B2));1)) =WENN(ISTLEER(B2);"";WENN(ISTGERADE(ZELLE("ROW";C2)-1); 1;0)* (2*WERT(B2)-(WENN(2*WERT(B2)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D2)-1);WERT(B2);0) =BIN2DEC(WECHSELN(DEC2BIN(E1)+DEC2BIN(B2);2;0)) =B2*(REST(ZELLE("ROW";F2)-1;9)+1) =REST((SUMME(C1:C14)+SUMME(D1:D14));10)
3 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B3));1)) =WENN(ISTLEER(B3);"";WENN(ISTGERADE(ZELLE("ROW";C3)-1); 1;0)* (2*WERT(B3)-(WENN(2*WERT(B3)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D3)-1);WERT(B3);0) =BIN2DEC(WECHSELN(DEC2BIN(E2)+DEC2BIN(B3);2;0)) =B3*(REST(ZELLE("ROW";F3)-1;9)+1) =REST(SUMME(B1:B14);10)
4 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B4));1)) =WENN(ISTLEER(B4);"";WENN(ISTGERADE(ZELLE("ROW";C4)-1); 1;0)* (2*WERT(B4)-(WENN(2*WERT(B4)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D4)-1);WERT(B4);0) =BIN2DEC(WECHSELN(DEC2BIN(E3)+DEC2BIN(B4);2;0)) =B4*(REST(ZELLE("ROW";F4)-1;9)+1) =REST(SUMME(F1:F15);10)
5 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B5));1)) =WENN(ISTLEER(B5);"";WENN(ISTGERADE(ZELLE("ROW";C5)-1); 1;0)* (2*WERT(B5)-(WENN(2*WERT(B5)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D5)-1);WERT(B5);0) =BIN2DEC(WECHSELN(DEC2BIN(E4)+DEC2BIN(B5);2;0)) =B5*(REST(ZELLE("ROW";F5)-1;9)+1)
6 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B6));1)) =WENN(ISTLEER(B6);"";WENN(ISTGERADE(ZELLE("ROW";C6)-1); 1;0)* (2*WERT(B6)-(WENN(2*WERT(B6)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D6)-1);WERT(B6);0) =BIN2DEC(WECHSELN(DEC2BIN(E5)+DEC2BIN(B6);2;0)) =B6*(REST(ZELLE("ROW";F6)-1;9)+1)
7 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B7));1)) =WENN(ISTLEER(B7);"";WENN(ISTGERADE(ZELLE("ROW";C7)-1); 1;0)* (2*WERT(B7)-(WENN(2*WERT(B7)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D7)-1);WERT(B7);0) =BIN2DEC(WECHSELN(DEC2BIN(E6)+DEC2BIN(B7);2;0)) =B7*(REST(ZELLE("ROW";F7)-1;9)+1)
8 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B8));1)) =WENN(ISTLEER(B8);"";WENN(ISTGERADE(ZELLE("ROW";C8)-1); 1;0)* (2*WERT(B8)-(WENN(2*WERT(B8)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D8)-1);WERT(B8);0) =BIN2DEC(WECHSELN(DEC2BIN(E7)+DEC2BIN(B8);2;0)) =B8*(REST(ZELLE("ROW";F8)-1;9)+1)
9 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B9));1)) =WENN(ISTLEER(B9);"";WENN(ISTGERADE(ZELLE("ROW";C9)-1); 1;0)* (2*WERT(B9)-(WENN(2*WERT(B9)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D9)-1);WERT(B9);0) =BIN2DEC(WECHSELN(DEC2BIN(E8)+DEC2BIN(B9);2;0)) =B9*(REST(ZELLE("ROW";F9)-1;9)+1)
10 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B10));1)) =WENN(ISTLEER(B10);"";WENN(ISTGERADE(ZELLE("ROW";C10)-1); 1;0)* (2*WERT(B10)-(WENN(2*WERT(B10)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D10)-1);WERT(B10);0) =BIN2DEC(WECHSELN(DEC2BIN(E9)+DEC2BIN(B10);2;0)) =B10*(REST(ZELLE("ROW";F10)-1;9)+1)
11 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B11));1)) =WENN(ISTLEER(B11);"";WENN(ISTGERADE(ZELLE("ROW";C11)-1); 1;0)* (2*WERT(B11)-(WENN(2*WERT(B11)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D11)-1);WERT(B11);0) =BIN2DEC(WECHSELN(DEC2BIN(E10)+DEC2BIN(B11);2;0)) =B11*(REST(ZELLE("ROW";F11)-1;9)+1)
12 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B12));1)) =WENN(ISTLEER(B12);"";WENN(ISTGERADE(ZELLE("ROW";C12)-1); 1;0)* (2*WERT(B12)-(WENN(2*WERT(B12)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D12)-1);WERT(B12);0) =BIN2DEC(WECHSELN(DEC2BIN(E11)+DEC2BIN(B12);2;0)) =B12*(REST(ZELLE("ROW";F12)-1;9)+1)
13 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B13));1)) =WENN(ISTLEER(B13);"";WENN(ISTGERADE(ZELLE("ROW";C13)-1); 1;0)* (2*WERT(B13)-(WENN(2*WERT(B13)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D13)-1);WERT(B13);0) =BIN2DEC(WECHSELN(DEC2BIN(E12)+DEC2BIN(B13);2;0)) =B13*(REST(ZELLE("ROW";F13)-1;9)+1)
14 =WERT(TEIL(TEXT($A$1;"\000000000000");(ZELLE("ROW";B14));1)) =WENN(ISTLEER(B14);"";WENN(ISTGERADE(ZELLE("ROW";C14)-1); 1;0)* (2*WERT(B14)-(WENN(2*WERT(B14)>9;9;0)))) =WENN(ISTUNGERADE(ZELLE("ROW";D14)-1);WERT(B14);0) =BIN2DEC(WECHSELN(DEC2BIN(E13)+DEC2BIN(B14);2;0)) =B14*(REST(ZELLE("ROW";F14)-1;9)+1)
15 =BIN2DEC(WECHSELN(DEC2BIN(E14)+DEC2BIN(B15);2;0)) =B15*(REST(ZELLE("ROW";F15)-1;9)+1)